Server Outage
Incident Report for channel PEAR
Resolved
This incident has been resolved.
Posted Dec 31, 2016 - 18:59 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 31, 2016 - 17:28 PST
Identified
Our datacenter is experiencing heavy packet loss. Service may be up and down until it stabilizes. Will update when resolved.
Posted Dec 31, 2016 - 17:12 PST