Fire TV SSL errors
Incident Report for channel PEAR
Resolved
Cloudflare has reported this issue as resolved.
Posted Jan 03, 2017 - 11:57 PST
Monitoring
Cloudflare (our DNS provider) is reporting SSL related errors which may impact certain users ability to access our Fire TV integration. You can monitor the incident directly from Cloudflare here: https://www.cloudflarestatus.com/incidents/kmrnptlt18ps
Posted Jan 02, 2017 - 10:29 PST