Network Update
Incident Report for channel PEAR
Resolved
This incident has been resolved.
Posted Nov 27, 2017 - 19:14 PST
Identified
Datacenter is undergoing a network update. Some customers will not be able to reach our servers during this time. Shouldn't take too long.
Posted Nov 27, 2017 - 17:44 PST