Server connectivity issues
Incident Report for channel PEAR
Resolved
This incident has been resolved.
Posted Oct 13, 2017 - 17:34 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2017 - 16:59 PDT
Investigating
Seems to be a network issue, still investigating
Posted Oct 13, 2017 - 16:46 PDT
Monitoring
Issued a fix for some services, will be monitoring
Posted Oct 13, 2017 - 16:36 PDT
Investigating
Some users may be unable to connect to our servers, we're investigating.
Posted Oct 13, 2017 - 16:32 PDT